GadgetsMenu [1.8 - 1.16.4] [Premium] 4.6.3 [提交至百度][查看百度是否已收录此帖]

3587 0
2022-11-29 23:16:49
显示全部楼层
生活圈制作
GadgetsMenu [1.8 - 1.16.4] [Premium] 4.6.3

下载地址
提取码:ulnd
20
您未购买

人民币




本机 Minecraft 版本:
1.13 经过
测试的 Minecraft 版本:
  • 1.8
  • 1.9
  • 1.10
  • 1.11
  • 1.12
  • 1.13
  • 1.14
  • 1.15
  • 1.16
贡献者:
Yap Zhen Yie,NoteBlockAPI(xxmicloxx)
支持的语言:
简体中文、德语、西班牙语、波兰语、捷克语
捐赠链接:
https ://paypal.me/zhenyie
正在寻找免费版本?购买前请确保您已阅读整页内容。测试服务器167.114.216.96:25589感谢ShockByte GadgetsMenu 是一个高级的化妆品插件,提供大量的功能和化妆品。它有帽子,动画帽子,粒子,西装,小工具,宠物,微缩模型,变形,












横幅表情斗篷神秘盒子。装饰品可以通过使用神秘之尘购买或打开神秘盒子获得。您可以为具有捐赠等级的玩家提供特定的化妆品,让他们感觉与普通玩家相比很特别。大多数设置都可以在相应的文件中配置和自定义。有了这个插件,你可以做任何你能想到的事情。

请参阅有关为何选择 Premium的文章?

高级版和免费版有什么区别?

  • 可以解锁超过22 个微缩模型。
  • 可以解锁超过550 种化妆品。
  • 解锁的化妆品将保存在 MySQL/SQLite中。
  • 您可以创建自定义神秘盒子战利品。
  • 防滞后系统让您的服务器无滞后。如果服务器以低 TPS 运行,则取消装备在线玩家化妆品并禁用化妆品。
  • 在某些地区可以禁止使用化妆品。
高级版将添加更多功能。




  • 包含许多化妆品,例如帽子、动画帽子、粒子、套装、小工具、宠物、微缩模型、变形(需要Lib 的伪装)、横幅、表情和斗篷。
  • 可以解锁超过550 种化妆品。
  • 您可以创建自己的化妆品!(帽子动画帽子粒子横幅表情
  • 化妆品有 4 种不同的稀有度:普通、稀有、史诗、传奇。
  • 包括一个很棒的购买系统,能够用Mystery Dust解锁化妆品。
  • 解锁的化妆品将保存在 MySQL/SQLite中。(强烈推荐 MySQL)
  • 购买后自动装备化妆品。
  • 如果玩家没有该化妆品的许可,则显示自定义项目。
  • 具有特定权限的项目成本折扣。
  • 用神秘盒子解锁化妆品。
  • 同时打开多个神秘盒子。
  • 您可以创建自定义的神秘盒子战利品.:love:
  • 给玩家的神秘盒子随机的机会。
  • 有 5 种类型的神秘盒子:✰、✰✰、✰✰✰、✰✰✰✰和✰✰✰✰✰。
  • 可以使用7 个以上的神秘金库动画。
  • 您可以向在线玩家发送神秘礼物。
  • 加入服务器时提供玩家的菜单选择器。
  • 防滞后系统让您的服务器无滞后。如果服务器以低 TPS 运行,则取消装备在线玩家化妆品并禁用化妆品。
  • 您可以重命名宠物的名字。
  • 大多数设置都可以在配置中修改。
  • 所有消息都可以定制。
  • 支持第三货币系统。(Vault、PlayerPoints、CoinsAPI)您也可以通过API创建自己的自定义货币系统。
  • 支持多世界。(可以在配置中修改)
  • 在某些地区可以禁用化妆品。(需要世界卫士
  • 当玩家登录服务器时自动同步选定的化妆品。也支持多台服务器。(需要启用 MySQL)
  • 2种不同的方式来存储播放器数据。(SQLite & MySQL)
  • 支持PlaceholderAPI 占位符的插件的支持占位符。(需要PlaceholderAPI
  • 自动检查新的更新。
  • 提供开发者API
  • 支持spigot版本1.8、1.9、1.10、1.11、1.12、1.13、1.14、1.15和1.16。_ _ _ _ _ _ _

微缩模型
(驯鹿微缩模型、魔鬼微缩模型、雪人微缩模型、雪球微缩模型)


有问题/错误要报告或要建议的功能吗?请在 GitHub 问题跟踪器上打开一个问题。请不要在评论部分发布错误报告/建议。最好的方法是在GitHub讨论区发布问题报告。

遇到麻烦?查看我们的Wiki页面或常见问题解答页面以找到答案。
寻找其他语言的翻译

如果您有任何疑问,可以加入我们的Discord服务器。你可能会找到一个人来帮助你或解决你的问题。









  • 购买并下载 GadgetsMenu.jar 文件。您可以在此处找到最新版本。
  • Morphs 需要 Lib 的 Disguises 插件。如果您想启用 Morphs,请下载 Lib 的 Disguises 插件。(点击这里了解更多详情
  • 将 GadgetsMenu.jar 放在您的插件目录中。
  • 停止并启动您的服务器,并允许生成配置。
  • 停止你的服务器,并配置你想要的任何东西。
  • 再次启动您的服务器。
为了更好的用户体验,不建议从免费版更新 GadgetsMenu [Premium]。配置不同,您可能会得到高级版本中不再使用的弃用设置。但是,从免费版本更新仍然兼容,文件配置将自动更新。

您可以在 GitHub Wiki 上找到完整的命令权限列表。









使用 GadgetsMenu 的服务器





  • 作者保留插件的权利。
  • 您不得分发或转售该插件。这适用于二进制/源代码。
  • 不允许以任何方式重新编译和修改。这包括私人或重新分发使用。
  • 在任何情况下均不允许退款。
  • 一次购买只允许使用一台服务器或一次网络。
  • 支持仅提供给买家。使用-Redacted--source 插件的非买家或用户将得不到支持。
  • 新买家的价格可能会有所不同。由于特殊销售或功能更新,价格可能会增加或减少。
  • 插件概述页面中提到了受支持的 Minecraft 版本。作者保留在未来的更新中放弃对 Minecraft 版本支持的权利。
  • 购买插件即视为您同意服务条款。
  • 作者保留随时更改或更新服务条款的权利。



手机扫码浏览