Anti Plugin Stealer 1.8 - 1.16 1.4 [提交至百度][查看百度是否已收录此帖]

3257 0
2022-11-6 09:26:32
显示全部楼层
生活圈制作
Anti Plugin Stealer 1.8 - 1.16 1.4



反插件窃取器 1.8 - 1.16 1.4

下载地址
提取码:grsh
20
您未购买

人民币


不要对这个插件有更多期望,我只是在 10 分钟内完成了这个


功能:

  • 此插件通过使用 .plugins(如 1.8 的通量或 1.16 的流星)或其他被黑客户端来防止被黑客户端看到服务器插件
  • 语法拦截器
  • 命令拦截器
  • 定制版

需要 ProtocolLib 4.5.0 或更高版本:

命令:
  • /apsreload

允许:
  • antipluginstealer.bypasssyntax(绕过语法拦截器)
  • antipluginstealer.command(绕过命令拦截器)
  • antipluginstealer.version(绕过自定义版本)
  • antipluginstealer.reload(重新加载命令)

配置 v1.4:
代码(文本):
antipluginstealer:
前缀:“&8[&e&lAntiPluginStealer&e&l&8]”
syntaxblocker:“&cAccess denied!”
reload-message: "&aConfig 重新加载!"
no-permission: "&c你没有权限!"

#如果你想使用这个自定义版本,你需要从命令列表中删除'ver'和'version'
#and set false to true
custom-version:
enabled: false
version-message: "&7This server is using custom version!"

#set to 'none' if you want without message
command-message: '&fPlugins (1): &aAntiPluginStealer'
command-list:
- '?'





- '版本'


测试版本 1.8




测试版本 1.16





手机扫码浏览