GadgetsMenu [1.8 - 1.19.2] [Premium] 5.2.4 [提交至百度][查看百度是否已收录此帖]

4541 0
2022-10-1 13:33:55
显示全部楼层
生活圈制作
GadgetsMenu [1.8 - 1.19.2] [Premium] 5.2.4
付费获得:
下载地址
提取码:dvb7
20
您未购买

人民币

免费下载:
打开微信扫一扫下面的小程序二维码
IMG_6684.PNG


Native Minecraft Version: 1.13
Tested Minecraft Versions: 1.8 /1.12 / 1.13 / 1.14 / 1.15 / 1.16 / 1.17 / 1.18 / 1.19
Contributors: Yap Zhen Yie, NoteBlockAPI( xxmicloxx)
支持语言:简体中文、德语、西班牙语、波兰语、捷克语
捐赠链接: https ://paypal.me/zhenyie




测试服务器

mc.yapzhenyie.com
感谢ShockByte



GadgetsMenu 是一个高级化妆品插件,提供了大量的功能和化妆品。它有帽子动画 帽子粒子套装小工具宠物缩影变形横幅表情斗篷神秘盒子。饰品可以通过使用神秘之尘获得购买或打开神秘盒子。您可以为具有捐赠等级的玩家提供特定的化妆品,以使他们与普通玩家相比感觉特别。大多数设置都可以在相应的文件中进行配置和自定义。有了这个插件,你可以做任何你能想到的事情。

请参阅有关为什么要付费的文章?

高级版和免费版有什么区别?




  • 可以解锁22 个以上的缩影。
  • 可以解锁超过550 多种化妆品。
  • 解锁的化妆品将保存在 MySQL/SQLite中。
  • 您可以创建自定义神秘盒战利品。
  • 防滞后系统使您的服务器保持无滞后。如果服务器以低 TPS 运行,则取消在线玩家化妆品并禁用化妆品的使用。
  • 在某些地区可以禁用化妆品使用。
高级版将添加更多功能。



  • 包含许多化妆品,如帽子、动画帽子、粒子、套装、小工具、宠物、缩影、变形(需要Lib 的伪装)、横幅、表情和斗篷。
  • 可以解锁超过550 多种化妆品。
  • 您可以创建自己的化妆品!(帽子动画帽子粒子横幅表情
  • 化妆品有 4 种不同类型的稀有度:普通、稀有、史诗、传奇。
  • 包括一个很棒的购买系统,能够用神秘之尘解锁化妆品。
  • 解锁的化妆品将保存在 MySQL/SQLite中。(强烈推荐使用 MySQL)
  • 购买后自动装备化妆品。
  • 如果玩家没有该化妆品的权限,则显示自定义项目。
  • 具有特定权限的项目成本折扣。
  • 用神秘盒子解锁化妆品。
  • 同时打开多个神秘盒子。
  • 您可以创建自定义神秘盒战利品。
  • 给玩家的神秘盒子随机机会。
  • 有 5 种神秘盒子:✰、✰✰、✰✰✰、✰✰✰✰和✰✰✰✰✰。
  • 可以使用超过7 个神秘金库动画。
  • 您可以向在线玩家发送神秘礼物。
  • 加入服务器时提供玩家的菜单选择器。
  • 防滞后系统使您的服务器保持无滞后。如果服务器以低 TPS 运行,则取消在线玩家化妆品并禁用化妆品的使用。
  • 您可以重命名您的宠物的名字。
  • 大多数设置都可以在配置中进行修改。
  • 所有消息都可以自定义。
  • 支持第三种货币系统。(Vault、PlayerPoints、CoinsAPI)您也可以通过API创建自己的自定义货币系统。
  • 支持多世界。(可以在配置中修改)
  • 在某些地区可以禁用化妆品使用。(需要世界卫士
  • 玩家登录服务器时自动同步选定的化妆品。也支持多台服务器。(需要启用 MySQL)
  • 2种不同的方式来存储玩家数据。(SQLite 和 MySQL)
  • 支持PlaceholderAPI 占位符的插件支持的占位符。(需要PlaceholderAPI
  • 自动检查新的更新。
  • 提供开发者API
  • 支持的插口版本1.8.8 , 1.9.4 , 1.10 , 1.11 , 1.12 , 1.13.2, 1.14, 1.15, 1.16, 1.17 & 1.18。


缩影
(驯鹿缩影、恶魔缩影、雪人缩影、雪球缩影)




有想要报告的问题/错误或想要建议的功能?请在 GitHub 问题跟踪器上打开一个问题。请不要在评论部分发布错误报告/建议。最好的方法是在GitHub问题跟踪器或讨论部分发布问题报告。

遇到麻烦?查看我们的Wiki页面或FAQ页面以找到答案。
寻找其他语言的翻译


如果您只是有问题,可以加入我们的Discord服务器。你可能会找到一个人来帮助你或解决你的问题。





  • 购买并下载 GadgetsMenu.jar 文件。您可以在此处找到最新版本。
  • Morphs 是必需的 Lib 的伪装插件。如果要启用 Morphs,请下载 Lib 的伪装插件。(点击这里了解更多详情
  • 将 GadgetsMenu.jar 放在您的插件目录中。
  • 停止并启动您的服务器,并允许生成配置。
  • 停止你的服务器,并配置你想要的任何东西。
  • 再次启动您的服务器。
为了更好的用户体验,不建议从免费版更新 GadgetsMenu [Premium]。配置不同,您可能会获得不再在高级版本中使用的已弃用设置。但是,从免费版本更新仍然兼容,文件配置将自动更新。

您可以在 GitHub Wiki 上找到完整的命令权限列表。

手机扫码浏览