LPX ANTI-PACKET EXPLOIT (800+ SERVERS) 1.8-1.18.2 | 3.0.4 [提交至百度][查看百度是否已收录此帖]

4217 0
2022-9-18 21:49:21
显示全部楼层
生活圈制作
LPX ANTI-PACKET EXPLOIT (800+ SERVERS) 1.8-1.18.2 | UNIQUE INJECTION AND ANTI NETTY CRASHER 3.0.4


LPX 反数据包漏洞利用(800 多个服务器)1.8-1.18.2 | 独特的注入和抗 NETTY CRASHER 3.0.4

付费获得:
下载地址
提取码:gvcv
20
您未购买

人民币

免费下载:
打开微信扫一扫下面的小程序二维码
IMG_6286.PNG

支持的版本: 1.8 / 1.12 / 1.13 / 1.15 / 1.16 / 1.17 / 1.18


LPX
  • 避免 NettyCrashers,防止 netty 线程在不使用任何 ViaVersion fork 的情况下被漏洞利用阻塞;
  • AntiCheat-Fix会阻止一些导致反作弊的数据包,从而使服务器使用大量 CPU;
  • Dependency Free,不需要任何依赖;
  • 高级数据包注入,与任何其他反漏洞利用相比,数据包在服务器以不同的方式解码之前被分析和阻止;
  • 高度可配置、简单、详细的配置反作弊风格;
  • 最近警报的GUI;
  • 具有最大文件创建的数据包记录器以避免大量内存使用(可切换);
  • 1.8-1.18.2纸质和相关分叉的兼容性;
  • 检测到新漏洞时频繁更新;
  • 打印机/Schematica与 API 或半自动系统的兼容性;

为什么选择 LPX?
  • NETTY CRASHERS的唯一修复,很少有罕见的客户端,如 GasClient,有 NettyCrasher 漏洞利用,一种不影响服务器 TPS 但影响 Netty 线程的漏洞利用类型。当数据包被解码时,NettyCrasher 会使 Netty 的线程忙碌,因此服务器崩溃并且不再监听任何数据包。LPX 是唯一一个没有使用任何奇怪的 ViaVersion fork 或 Spigot fork 的反漏洞利用检查。
  • 自定义注入且无需依赖,LPX 与其他反漏洞利用相比,使用了一种独特的注入方式,这保证了高性能,而无需使用反射来读取数据包。
  • Smooth Packet Limiter,通常,反漏洞利用不鼓励使用数据包限制器,因为它可能会导致连接不良的玩家出现问题。LPX 有一种准确的方法来计算垃圾邮件数据包,并有一个完整的 VL 系统来防止玩家滞后时出现错误标记。如果检测到任何错误,则可以轻松编辑配置以修复错误标志。
  • 打印机/Schematica 兼容性,通常数据包限制器插件会导致与此 mod 的不兼容问题,LPX 有一个非常有用的自动系统,可以检测玩家何时开始使用打印机模式并保证不会出现误踢。还可以选择使用 API。
  • Advanced Packet Logger,如果您的服务器受到数据包漏洞攻击,您可以记录任何玩家发送的每个数据包,以了解他使用了什么类型的漏洞,我们可以在几天内修复它。Packet Logger 可以被禁用、配置,并且由于自动旧文件删除而不会占用太多内存。
  • 简单而详细的配置,您可以在检测错误标志时编辑几乎所有内容,您可以选择为每次检查启用/禁用踢,启用/禁用特定检查并更改代码中使用的每个值。
配置.YML

剧透:config.yml

权限 - 命令
  • /lpx alerts - lpx.alerts - 接收警报
    lpx.alerts.printer - 接收打印机警报
  • /lpx reload - lpx.reload - 重新加载配置
  • /lpx gui- lpx.gui - 打开 GUI
  • /lpx clear - lpx.clear - 清除旧数据包日志
  • /lpx kick <player> <message> - lpx.kick - 强制关闭玩家连接
已知的不兼容性:
  • ProtocolLib <= 4.4.0(4 年前发布)
  • 单击头骨时,龙头1.8.8很少出现异常(论文 1.8.8 修复了它)
免责声明:
LPX 旨在在数据包级别保护您的服务器,它不会触及与原版机制相关的任何内容,因此它不会保护您免受红石延迟机器或合法创意项目的影响。它也不会保护您免受 nope、Bot 和 Proxy 级别的攻击,因为它仅在 spigot 实例上运行!


手机扫码浏览